sphm.net
当前位置:首页 >> jDk1.8 111下载 >>

jDk1.8 111下载

1,不用配置java_home这个变量 2,直接将jdk安装目录下bin这个路径copy到环境变量下系统变量的path中就可以了

不知道你使用Eclipse是哪一个版本 还有位数是否与JDK的位数对应上 建议使用最新版的对应位数的Eclipse

CLASSPATH: .;%JAVA_HOME%\lib;%JAVA_HOME%\lib\tools.jar Path: ;%JAVA_HOME%\bin;%JAVA_HOME%\jre\bin Path的值相比CLASSPATH少了个. (小数点)。修改了试一下。

http://jingyan.baidu.com/article/e9fb46e1b2b3347521f766c1.html 照着上面配就行了。

版本不对 你的eclipse版本可能太低而你的jdk版本太高 我用的1.70版本jdk eclipse用的luna 完全没问题 而且要注意的你系统是32位还是64位 要分别下不同的eclipse 自己检查下吧

项目——右键——属性——构建路径——库 将JRE系统库移除,在重新添加库,将JRE系统库重新添加进去,就好了

我配的你试一下, java_home里的是:E:\Program Files\jdk1.5.0_22 path里:加上 %JAVA_HOME%\bin; CLASSPATH:.;%JAVA_HOME%\lib\dt.jar;%JAVA_HOME%\lib\tools.jar; 你把你配的环境变量删了,按照我的改。注意java_home要写你的路径,下面两个...

java.nio.file.Files 这个class在rt.jar 中, 你需要看一下 你导入的jdk中 有没有rt.jar

你好:你的问题是你得先安装对应的jdk版本,你书上说的是x86(32位系统),所以这个可能和你的系统不匹配,现在的win8大多数都是64位的,你可以先下载个jdk64位,然后安装,记录下jdk的安装目录。然后在上网查找配置jdk环境变量,这样按照网上说...

括号里面的全部复制到对应变量的最前面,请将以前关于JAVA的配置全部删除: CLASSPATH变量值为——(.;%JAVA_HOME%\lib;%JAVA_HOME%\lib\tools.jar;) PATH变量值为——(%JAVA_HOME%\bin;%JAVA_HOME%\jre\bin;) JAVA_HOME——你应该没配置错 配置好...

网站首页 | 网站地图
All rights reserved Powered by www.sphm.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com