sphm.net
当前位置:首页 >> jDk1.8.0 65 >>

jDk1.8.0 65

现在最高的就是1.8了 如果你1.7没装好,就只能往上升,1.8有问题的话,确定环境没问题的话,就只能下载了,却在的时候注意要删注册表的,亲,不要忘了

没必要这么麻烦,直把jdk文件解压后找到其中的有javac文件的bin文件(D:\Program Files\Java\jdk1.7.0_51\bin)添加到系统环境变量后面的path就行了,注意是jdk中的bin文件夹(里面有javac、java等可运行文件)

我一般都去官网,下最新版本

Path: C:\java\jdk1.8.0_65\bin ClassPath: C:\Java\jdk1.8.0_65\lib\tools.jar;C:\Java\jdk1.8.0_65\lib\dt.jar

括号里面的全部复制到对应变量的最前面,请将以前关于JAVA的配置全部删除: CLASSPATH变量值为——(.;%JAVA_HOME%\lib;%JAVA_HOME%\lib\tools.jar;) PATH变量值为——(%JAVA_HOME%\bin;%JAVA_HOME%\jre\bin;) JAVA_HOME——你应该没配置错 配置好...

tomcat的版本最好要高过jdk的版本,也就是说,tomcat用8的那么jdk最好用7或者6的,而且要保持都是64位的或者32位的,eclipse也一样,因为jdk刚出来之后,tomcat和eclipse才会出新的版本支持,所以如果你使用jdk8,那么tomcat9肯定支持

请确保你下载的JDK版本与操作系统相对应。 2.转到你下载路径,对下载后的文件解压缩,比如我下载的文件名为jdk-7u7-linux-i586.tar.gz cd xxx(你的下载路径) sudo tar zxvf jdk-7u7-linux-i586.tar.gz 3.要将解压缩出来的文件夹拷贝到/usr/lib/j...

classpath环境变量配置错了吧。 classpath=路径\Java\jre1.5.0_05\lib\rt.jar

你下载的是离线安装包还是在线安装?

你的位置不要放在用户变量下,应该放在系统变量下。 方法如下: 看清楚: 三个环境变量的名字和值, 右键【我的电脑】 - 【属性】-【高级系统设置】-【高级】-【环境变量】--【新建】 【注意:三个环境变量全部配置在【系统变量】里面】 JAVA_HO...

网站首页 | 网站地图
All rights reserved Powered by www.sphm.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com