sphm.net
当前位置:首页 >> rEDhAt 6.7 yum >>

rEDhAt 6.7 yum

用不了。redhat 7是centos 7的企业版本,centos 6是redhat 6的社区版本。所以redhat 7在版本上是比centos 6要新的,版本不统一的yum源按理是不能用的。出现任何异常都是有可能的。

本机访问,还是通过网络访问他?netstat的端口iptables是防火墙。检查防火墙允许的端口:serviceiptablesstatus这命令是临时开启防火墙8080端口的:iptables-IINPUT-ptcp-mstate--stateNEW-mtcp--dport8080-jACCEPT保存serviceiptablessaveJDK的...

6.7没玩过 但是yum自己会判断系统版本去找相应的rpm包 163源 http://mirrors.163.com/.help/centos.html

您好,很高兴能帮助您 1.安装PostgreSQL 首先根据你的服务器架构添加PostgreSQL库: 对CentOS 6.x 32bit: rpm -Uvh http://yum.postgresql.org/9.3/RedHat/rhel-6-i386/pgdg-centos93-9.3- 1.noarch.rpm 对CentOS 6.x 64bit: rpm -Uvh http://yu...

yum install yum-priorities sed -i '/gpgkey=/a priority=1' /etc/yum.repos.d/CentOS-Base.repo sed -i '/gpgkey=/a priority=3' /etc/yum.repos.d/epel.repo yum clean all 设置下优先级

默认Centos6.5 X64位中的/usr/bin/下有 [root@~ 15:01]#ls -lha /usr/bin/pyth*-rwxr-xr-x. 2 root root 4.8K Nov 22 2013 /usr/bin/pythonlrwxrwxrwx. 1 root root 6 Dec 19 2013 /usr/bin/python2 -> python-rwxr-xr-x. 2 root root 4.8K Nov ...

用不了。redhat 7是centos 7的企业版本,centos 6是redhat 6的社区版本。所以redhat 7在版本上是比centos 6要新的,版本不统一的yum源按理是不能用的。出现任何异常都是有可能的。

我的是redhat enterprise linux6,我要在linux上安装...如果可以上网的话,直接用yum 安装就简单多了 ...7 2012-05-09 哪里可以下载apache rpm安装包 2 ...

[root@linuxprobe ~]# cd /etc/yum.repos.d/ yum仓库目录 [root@linuxprobe yum.repos.d]# vim rhel7.repo 编辑一个yum仓库,名称任意,后缀*.repo [rhel7] 格式【名称任意】 name=rhel7 name=名字任意 baseurl=file:///media/cdrom baseurl = ...

提示信息是说这个地址 http://mirror.centos.org/centos/6/addons/i386/repodata/repomd.xml不对埃 可检查并修改一下源的配置文件。 从错误看,如果你把 addons那个段:设成enable=0应该可以。

网站首页 | 网站地图
All rights reserved Powered by www.sphm.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com